<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

    <title>Biden backs off the controversial point in his dramatic speech &#8211; PoliMedia</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PoliMedia &raquo; Feed" href="https://polimedia.press/feed/" />
<link rel="alternate" type="application/rss+xml" title="PoliMedia &raquo; Comments Feed" href="https://polimedia.press/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PoliMedia &raquo; Biden backs off the controversial point in his dramatic speech Comments Feed" href="https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/polimedia.press\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://polimedia.press/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://polimedia.press/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://polimedia.press/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://polimedia.press/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css'  href='https://polimedia.press/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css'  href='https://polimedia.press/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css'  href='https://polimedia.press/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/polimedia.press\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"15b31e06f8"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/polimedia.press\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"15b31e06f8"};
var bd_script = {"post_id":"4335","ajaxurl":"https:\/\/polimedia.press\/wp-admin\/admin-ajax.php"};
var bd = "{\"nonce\":\"15b31e06f8\",\"ajaxurl\":\"https:\\\/\\\/polimedia.press\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"bd_lazyload\":true,\"mobile_topmenu\":false,\"sticky_sidebar\":true,\"all_lightbox\":false,\"click_to_comments\":true,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://polimedia.press/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js' id='bdaia_shorty_scripts-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js' id='bdaia_shorty_min-js'></script>
<link rel="https://api.w.org/" href="https://polimedia.press/wp-json/" /><link rel="alternate" type="application/json" href="https://polimedia.press/wp-json/wp/v2/posts/4335" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://polimedia.press/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://polimedia.press/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://polimedia.press/?p=4335' />
<link rel="alternate" type="application/json+oembed" href="https://polimedia.press/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpolimedia.press%2Fpolitics%2Fbiden-backs-off-the-controversial-point-in-his-dramatic-speech%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://polimedia.press/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpolimedia.press%2Fpolitics%2Fbiden-backs-off-the-controversial-point-in-his-dramatic-speech%2F&#038;format=xml" />
<link rel="canonical" href="https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/" />
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/polimedia.press\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/polimedia.press\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://polimedia.press/wp-content/uploads/2018/11/favicon-microphone.ico" type="image/x-icon" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-136037789-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136037789-1');
</script><script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://polimedia.press/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"15b31e06f8"};
var userLike = {"ajaxurl":"https://polimedia.press/wp-admin/admin-ajax.php" , "nonce":"15b31e06f8"};
/* ]]> */
var bdaia_theme_uri = 'https://polimedia.press/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://polimedia.press/wp-content/themes/woohoo/js/html5.js"></script>
<script src="https://polimedia.press/wp-content/themes/woohoo/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://polimedia.press/wp-content/themes/woohoo/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://polimedia.press/wp-content/themes/woohoo/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://polimedia.press/wp-content/themes/woohoo/css/ie7.css" />
<![endif]-->
	    <script type="text/javascript">
        var doc = document.documentElement;
        doc.setAttribute('data-useragent', navigator.userAgent);
    </script>
</head>
<body class="post-template-default single single-post postid-4335 single-format-standard  ct-comments ">

<div class="page-outer bdaia-header-default bdaia-lazyload  bdaia-logo-center  sticky-nav-on  bdaia-post-template-style4  bdaia-sidebar-right ">
	<div class="bg-cover"></div>
	
	<div id="page">
		<div class="inner-wrapper">
			<div id="warp" class="clearfix  bdaia-sidebar-right ">
				
<div class="header-wrapper">

	
	
	
	
			<header class="header-container" style ="background-color:#f64905;">
			<div class="bd-container">
				
    <div class="logo" style=" margin-top:30px !important;">
        <h2 class="site-title">                                <a href="https://polimedia.press/" rel="home" title="PoliMedia">
                <img src="https://polimedia.press/wp-content/uploads/2018/11/otherlog.png" alt="PoliMedia" />
            </a>
                	    </h2>    </div><!-- End Logo -->
				
			</div>
		</header>
	
	<style type="text/css">.bdaia-header-default #navigation .primary-menu #menu-primary > li > a, #navigation .bdaia-cart, .bdaia-nav-search, #navigation .bdaia-random-post{color: #FFFFFF;} .bdaia-header-default #navigation .primary-menu #menu-primary > li.bd_mega_menu > a:before, .bdaia-header-default #navigation .primary-menu #menu-primary > li.menu-item-object-category > a:before, .bdaia-header-default #navigation .primary-menu #menu-primary > li.menu-item-has-children > a:before, .bdaia-header-default #navigation .primary-menu #menu-primary > li.bd_mega_menu > a:before, .bdaia-header-default #navigation .primary-menu #menu-primary > li.menu-item-object-category.bd_cats_menu > a:before, .bdaia-header-default #navigation .primary-menu #menu-primary > li.menu-item-has-children > a:before{border-top-color:#FFFFFF;}.bdaia-header-default #navigation .primary-menu #menu-primary > li > a:hover, .bdaia-header-default #navigation .primary-menu #menu-primary > li:hover > a {color: #FFFFFF;}.bdaia-header-default #navigation .primary-menu ul#menu-primary > li:hover > a, .bdaia-header-default #navigation .primary-menu ul#menu-primary > li.current-menu-item > a, .bdaia-header-default #navigation .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .bdaia-header-default #navigation .primary-menu ul#menu-primary > li.current-menu-parent > a, #navigation .bdaia-cart, .bdaia-nav-search, #navigation .bdaia-random-post {background: #161616; border : 0 none !important; color: #FFFFFF;}</style>
<div class="cfix"></div>
<nav id="navigation" class="dropdown-light " style="background: #161616; border-top-color:transparent !important">
	<div class="navigation-wrapper" style="background: #161616; border-top-color:transparent !important">
		<div class="bd-container">
			<div class="primary-menu">
																					<ul id="menu-primary">
					<li id="menu-item-303" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a href="https://polimedia.press">  <span class="menu-label" style="" >Home</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-379" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item " ><a href="https://polimedia.press/category/politics/">  <span class="menu-label" style="" >Politics</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-377" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://polimedia.press/category/world/">  <span class="menu-label" style="" >World</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-378" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://polimedia.press/category/society/">  <span class="menu-label" style="" >Society</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-380" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a href="https://polimedia.press/about-polimedia-press/">  <span class="menu-label" style="" >About Polimedia.Press</span></a>

<div class="mega-menu-content">
</div>				</ul>
			</div>

            <div class="nav-right-area">
			
			
			
			
			
            </div>

			
			<div class="cfix"></div>
		</div>
	</div>
</nav>
<div class="cfix"></div>

</div>



								
								
																				<div class="bdMain">

	<div class="bd-container bdaia-post-template">

		<div class="bd-main bdaia-site-content" id="bdaia-primary">

			<div id="content" role="main">

				<div xmlns:v="http://rdf.data-vocabulary.org/#"  class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://polimedia.press">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://polimedia.press/category/politics/">Politics</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Biden backs off the controversial point in his dramatic speech</span></div><div class="bdayh-clearfix"></div><!-- END breadcrumbs. -->
				
					<article id="post-4335" class="hentry post-4335 post type-post status-publish format-standard has-post-thumbnail category-politics"  itemscope itemtype="https://schema.org/Article">

						<header class="bdaia-post-header">

							
							<div class="bdaia-post-title">
								<h1 class="post-title entry-title"><span>Biden backs off the controversial point in his dramatic speech</span></h1>
							</div>
							<!-- END Post Title. -->

							
<div class="bdaia-meta-info">

	
			<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">September 3, 2022</span></div>
	
	
	
	
	
</div>
<!-- END Meta Info. -->
						</header>

						
						<div class="bdaia-post-content">

							
							
							

							
							<div class="bdaia-post-featured-left">

								
																					<div class="bdaia-post-featured-image">
												<img width="320" height="220" src="https://polimedia.press/wp-content/uploads/2021/09/polic-320x220.jpeg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" />																							</div>
											<!-- END Featured Image. -->

										
									
																							</div>

							<p>A day after lashing out at former president Donald Trump and his supporters in a speech, Joe Biden clarified that he does not consider all Trump fans a threat to the nation, but that anyone who uses violence or does not condemn it is a threat to democracy.</p>
<p>In a speech at an election rally, president Joe Biden was very hard on Trump and the MAGA Republicans. He called their &#8220;extremism&#8221; a threat to democracy.</p>
<p>According to the Republicans, Biden himself sowed division with his speech.</p>
<p>When asked by a reporter to the White House on Friday if he was talking about all Trump supporters on Thursday, Biden replied, “I don&#8217;t consider any Trump supporter a threat to the country.”</p>
<blockquote><p>&#8220;I do think that anyone who calls for the use of force, who refuses to condemn violence when it is used, refuses to acknowledge that an election has been won, and insists on a change in the rules &#8211; the votes are counted &#8211; is a threat to democracy.”</p></blockquote>
<p>Trump voters” did not vote for an attack on the Capitol, &#8221; Biden said. “They did not vote to reject the election result.”</p>

							
							
						</div><!-- END Post Content. -->

						<footer>
							
							<div class="bdaia-post-sharing bdaia-post-sharing-bottom">

	<ul>
					<li class="facebook">
				<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/">
					<span class="bdaia-io bdaia-io-facebook"></span>
					<span>Share on Facebook</span>
				</a>
			</li>
		
					<li class="twitter">
				<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/&amp;text=Biden%20backs%20off%20the%20controversial%20point%20in%20his%20dramatic%20speech','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/&amp;text=Biden%20backs%20off%20the%20controversial%20point%20in%20his%20dramatic%20speech">
					<span class="bdaia-io bdaia-io-twitter"></span>
					<span>Share on Twitter</span>
				</a>
			</li>
		
					<li class="google">
				<a  title="google" onClick="window.open('https://plus.google.com/share?url=https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/">
					<span class="bdaia-io bdaia-io-google-plus"></span>
					<span>Share on Google+</span>
				</a>
			</li>
		
		
		
		
		
		<li class="whatsapp">
			<a href="whatsapp://send?text=Biden+backs+off+the+controversial+point+in+his+dramatic+speech%20-%20https%3A%2F%2Fpolimedia.press%2Fpolitics%2Fbiden-backs-off-the-controversial-point-in-his-dramatic-speech%2F" ><span class="bdaia-io bdaia-io-whatsapp"></span></a>		</li>

		<li class="telegram">
			<a href="tg://msg?text=Biden+backs+off+the+controversial+point+in+his+dramatic+speech%20-%20https%3A%2F%2Fpolimedia.press%2Fpolitics%2Fbiden-backs-off-the-controversial-point-in-his-dramatic-speech%2F" ><span class="bdaia-io bdaia-io-telegram"></span></a>		</li>
	</ul>
</div>
<!-- END Post Sharing -->

							
							

							
													</footer>

						<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
	<meta itemprop=name content="Samantha Gordon">
</span>

<meta itemprop=interactionCount content="UserComments:0">

<meta itemprop=datePublished content="2022-09-03T09:14:11+00:00">
<meta itemprop=dateModified content="2022-09-03T09:14:11+00:00">

<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
	<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://polimedia.press/wp-content/uploads/2018/11/otherlog.png">
	</span>
	<meta itemprop=name content="PoliMedia">
</span>
<meta itemprop=headline content="Biden backs off the controversial point in his dramatic speech">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop=url content="https://polimedia.press/wp-content/uploads/2021/09/polic.jpeg">
	<meta itemprop=width content=1240>
	<meta itemprop=height content=540>
</span>
					</article>

					
<div class="bdayh-clearfix"></div>
<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

    <div class="bdaia-ralated-posts-head">
        <ul>
                            <li id="nav-more-ralated">
                    <a href="#content-more-ralated">Related Articles</a>
                </li>
            
            
                            <li id="nav-more-cat">
                    <a href="#content-more-cat">
                        More In&nbsp;Politics                    </a>
                </li>
            
        </ul>
    </div>

    
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        <li class="bdaia-posts-grid-post post-item post-id post post-4331 type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://polimedia.press/world/150000-tomatoes-on-the-road-isnt-an-act-of-protest/">
					<img width="320" height="220" src="https://polimedia.press/wp-content/uploads/2022/08/tomatoroad-320x220.jpeg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" loading="lazy" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://polimedia.press/world/150000-tomatoes-on-the-road-isnt-an-act-of-protest/" >150,000 tomatoes on the road isn&#8217;t an act of protest</a></h3>			<div class="bdaia-post-excerpt">A truck carrying about 150,000 tomatoes caused chaos on a California Highway yesterday. Th&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">August 31, 2022</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 1&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-4328 type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://polimedia.press/world/the-entire-fleet-of-chinooks-is-grounded-as-a-precaution/">
					<img width="320" height="220" src="https://polimedia.press/wp-content/uploads/2022/08/CH-47-Chinook-320x220.jpeg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" loading="lazy" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://polimedia.press/world/the-entire-fleet-of-chinooks-is-grounded-as-a-precaution/" >The entire fleet of Chinooks is grounded as a precaution</a></h3>			<div class="bdaia-post-excerpt">The U.S. Army is holding the entire fleet of about 400 CH-47 Chinook helicopters, which ar&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">August 31, 2022</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 1&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-4326 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://polimedia.press/politics/joe-biden-calls-for-more-police-on-the-streets-upsetting-activists/">
					<img width="320" height="220" src="https://polimedia.press/wp-content/uploads/2021/06/biden-at-320x220.jpeg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" loading="lazy" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://polimedia.press/politics/joe-biden-calls-for-more-police-on-the-streets-upsetting-activists/" >Joe Biden calls for more police on the streets, upsetting activists</a></h3>			<div class="bdaia-post-excerpt">U.S. president Joe Biden wants more money for the police and more blue on the streets, to &#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">August 31, 2022</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 1&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li>    </ul>
    <div class="cfix"></div>

		    <div class="bdayh-posts-load-wait">
	        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
	    </div>
	    <div class="bdayh-load-more-btn">
	        <div class="bdaia-grid-loadmore-btn bd-more-btn">
	            Load More Related Articles<span class="bdaia-io bdaia-io-angle-down"></span>
	        </div>
	    </div>
	</div>

	<script type="text/javascript">
	    jQuery(document).ready(function($) {
	        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
	            woohoo_more_related();
	        });
	    });
	    var _bdPages = 1;
	    function woohoo_more_related() {
	        _bdPages+=1;

		    var bd_content = jQuery("#content-more-ralated ul.bdaia-posts-grid-list");

	        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
	        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
	        jQuery.ajax({
	            url : "https://polimedia.press/wp-admin/admin-ajax.php",
	            type : "POST",
	            data : "action=woohoo_related_articles_fun&page_no="+_bdPages+"&tag_id=&post_id=4335&numpost=3",
	            success: function(data) {
	                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
	                if (data.trim()!="") {
	                    var content = jQuery(data);
		                bd_content.append(content);
	                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
		                var bd_re   = bd_content.find( '.post-image' );
		                bd_re.addClass( 'bdaia-img-show' );
		                i_refresh.refresh();
	                }
	            }
	        }, 'html');
	        return false;
	    }
	</script>
        
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        <li class="bdaia-posts-grid-post post-item post-id post post-4326 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://polimedia.press/politics/joe-biden-calls-for-more-police-on-the-streets-upsetting-activists/">
					<img width="320" height="220" src="https://polimedia.press/wp-content/uploads/2021/06/biden-at-320x220.jpeg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" loading="lazy" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://polimedia.press/politics/joe-biden-calls-for-more-police-on-the-streets-upsetting-activists/" >Joe Biden calls for more police on the streets, upsetting activists</a></h3>			<div class="bdaia-post-excerpt">U.S. president Joe Biden wants more money for the police and more blue on the streets, to &#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">August 31, 2022</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 1&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-4313 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://polimedia.press/politics/u-s-justice-department-team-trump-hid-secret-documents/">
					<img width="320" height="220" src="https://polimedia.press/wp-content/uploads/2022/08/secret-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" loading="lazy" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://polimedia.press/politics/u-s-justice-department-team-trump-hid-secret-documents/" >U.S. Justice Department: Team Trump hid secret documents</a></h3>			<div class="bdaia-post-excerpt">The US Department of Justice says it has evidence that documents that former president Tru&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">August 31, 2022</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 2&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-4306 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://polimedia.press/politics/u-s-rejects-tehran-nuclear-deal-allegations/">
					<img width="320" height="220" src="https://polimedia.press/wp-content/uploads/2020/01/tehran-demo-320x220.jpeg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" loading="lazy" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://polimedia.press/politics/u-s-rejects-tehran-nuclear-deal-allegations/" >U.S. rejects Tehran nuclear deal allegations</a></h3>			<div class="bdaia-post-excerpt">The United States has rejected Iran&#8217;s accusation of delaying negotiations to renew t&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">August 23, 2022</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 2&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li>    </ul>
    <div class="cfix"></div>

		    <div class="bdayh-posts-load-wait">
	        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
	    </div>

	    <div class="bdayh-load-more-btn">
	        <div class="bdaia-grid-loadmore-btn bd-more-btn">
	            Load More In&nbsp;Politics		        <span class="bdaia-io bdaia-io-angle-down"></span>
	        </div>
	    </div>
	</div>

	<script type="text/javascript">
	    jQuery(document).ready(function($) {
	        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
	            woohoo_more_cat();
	        });
	    });
	    var _bdCatPages = 1;
	    function woohoo_more_cat() {
	        _bdCatPages+=1;

		    var bd_content = jQuery("#content-more-cat ul.bdaia-posts-grid-list");

	        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
	        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
	        jQuery.ajax({
	            url : "https://polimedia.press/wp-admin/admin-ajax.php",
	            type : "POST",
	            data : "action=woohoo_related_cat_fun&page_no="+_bdCatPages+"&cat_id=9&post_id=4335&numpost=3",
	            success: function(data) {
	                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
	                if (data.trim()!="") {
	                    var content = jQuery(data);
		                bd_content.append(content);
	                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
		                var bd_re   = bd_content.find( '.post-image' );
		                bd_re.addClass( 'bdaia-img-show' );
		                i_refresh.refresh();
	                }
	            }
	        }, 'html');
	        return false;
	    }
	</script>

    <script>
        jQuery(document).ready(function()
        {
            $ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
            $ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

            $ralated_content.hide();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

            $ralated_li.click(function()
            {
                $ralated_li.removeClass( "active" );
                jQuery(this).addClass("active");
                $ralated_content.hide();

                var activeTab = jQuery(this).find( "a" ).attr( "href" );
                jQuery(activeTab).fadeIn( "fast" );

                return false;
            });
        });
    </script>
</section>
<div class="bdayh-clearfix"></div>
<!--/ .bdaia-ralated-posts /-->

					<div class='bdaia-load-comments-btn'><a href="https://polimedia.press/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/#respond">Click To Comment</a></div>	<div id="respond" class="comment-respond">
		<h4 class="block-title" id="reply-title"><span class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/biden-backs-off-the-controversial-point-in-his-dramatic-speech/#respond" style="display:none;">Cancel reply</a></small></span></h4><form action="https://polimedia.press/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7625077343" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="184"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
				
							</div>

		</div>
		<!-- END Content. -->

		
<div class="bd-sidebar theia_sticky">
	<div class="cfix"></div>
	<div class="theiaStickySidebar">
		<div id="bdaia-widget-html-2" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>About Us</span></h4>
<div class="widget-inner">
<img width="320" src="https://polimedia.press/wp-content/uploads/2018/11/salts.jpg" />

<p>What could be better than to meet our old friends, our readers? We have been changed and more than a half of our team is new. But something is here to stay: our devotion to the goal to bring the truth to the media and force our audience to take on everything <u><a href="https://polimedia.press/about-polimedia-press/">with a ton of salt</a></u>.</p>
<p>Contact us - <b><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3f5d535e5c545d4a4d517f4f505356525a5b565e114f4d5a4c4c">[email&#160;protected]</a></b></p></div>
</div><div id="bdaia-widget-box6-2" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Popular posts</span></h4><div class="widget-inner">
		<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-idGJXuJ bdaia-ajax-pagination-" data-box_nu="wb6" data-box_id="bdaia-wb-idGJXuJ" data-paged="1" data-sort_order="popular" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="299" data-total_posts_num="1196" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="" >

			<div class="bdaia-wb-content">
				<div class="bdaia-wb-inner">
					
		
			<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
				<article class="with-thumb">
					<div class="bwb-article-img-container">
													
							<a href="https://polimedia.press/society/west-coast-stunned-by-the-extreme-heat-wave/" class="bdaia-text-gradient">
								<img width="320" height="220" src="https://polimedia.press/wp-content/uploads/2021/07/fountain-320x220.jpeg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" loading="lazy" />							</a>
						
						<div class="bwb-article-content-wrapper">
							<header>
								<h3 class="entry-title"><a href="https://polimedia.press/society/west-coast-stunned-by-the-extreme-heat-wave/"><span>West coast stunned by the extreme heat wave</span></a></h3>
							</header>

							<footer>
								
									
																			<div class="bdaia-post-date"><span class="bdayh-date">July 1, 2021</span></div>
									
									
															</footer>
						</div>

					</div>

				</article>
			</div>

		
		
		
			<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
				<article class="with-thumb">

											<div class="bwb-article-img-container">
															<a href="https://polimedia.press/world/cannes-2019-once-upon-a-time-in-hollywood-the-dead-dont-die-and-dolor-y-gloria-in-a-spotlight/">
									<img width="104" height="74" src="https://polimedia.press/wp-content/uploads/2019/05/cannes-104x74.jpeg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" loading="lazy" />								</a>
													</div>
					
					<div class="bwb-article-content-wrapper">
						<header>
							<h3 class="entry-title"><a href="https://polimedia.press/world/cannes-2019-once-upon-a-time-in-hollywood-the-dead-dont-die-and-dolor-y-gloria-in-a-spotlight/"><span>Cannes 2019: &#8220;Once Upon a Time in Hollywood&#8221;, &#8220;The Dead Don&#8217;t Die&#8221; and &#8220;Dolor y Gloria&#8221; in a spotlight</span></a></h3>
						</header>

						<footer>
							
								
																	<div class="bdaia-post-date"><span class="bdayh-date">May 15, 2019</span></div>
								
							
						</footer>
					</div>
				</article>
			</div>

		
		
		
			<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
				<article class="with-thumb">

											<div class="bwb-article-img-container">
															<a href="https://polimedia.press/politics/swedish-security-expert-stop-being-silent-about-immigration/">
									<img width="104" height="74" src="https://polimedia.press/wp-content/uploads/2018/11/migrants3-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" loading="lazy" srcset="https://polimedia.press/wp-content/uploads/2018/11/migrants3-104x74.jpg 104w, https://polimedia.press/wp-content/uploads/2018/11/migrants3-768x540.jpg 768w" sizes="(max-width: 104px) 100vw, 104px" />								</a>
													</div>
					
					<div class="bwb-article-content-wrapper">
						<header>
							<h3 class="entry-title"><a href="https://polimedia.press/politics/swedish-security-expert-stop-being-silent-about-immigration/"><span>Swedish security expert: stop being silent about immigration</span></a></h3>
						</header>

						<footer>
							
								
																	<div class="bdaia-post-date"><span class="bdayh-date">January 18, 2020</span></div>
								
							
						</footer>
					</div>
				</article>
			</div>

		
		
		
			<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
				<article class="with-thumb">

											<div class="bwb-article-img-container">
															<a href="https://polimedia.press/society/asia-bibi-will-almost-certainly-get-asylum-in-germany/">
									<img width="104" height="74" src="https://polimedia.press/wp-content/uploads/2018/11/hangers-104x74.jpeg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" loading="lazy" />								</a>
													</div>
					
					<div class="bwb-article-content-wrapper">
						<header>
							<h3 class="entry-title"><a href="https://polimedia.press/society/asia-bibi-will-almost-certainly-get-asylum-in-germany/"><span>Asia Bibi will flee to Germany as Pakistani crowds are seeking to execute her</span></a></h3>
						</header>

						<footer>
							
								
																	<div class="bdaia-post-date"><span class="bdayh-date">November 21, 2018</span></div>
								
							
						</footer>
					</div>
				</article>
			</div>

		
						</div>
				<div class="bdayh-posts-load-wait">
					<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
				</div>
			</div>

					</div>

		</div></div>	</div>
</div>

	</div>

					</div>
						                                                <div class="bdaia-footer">
	                        	                        <style type="text/css">div.bdaia-footer div.bdaia-footer-area, div.bdaia-footer div.bdaia-footer-area a{color: #FFFFFF;}div.bdaia-footer div.bdaia-footer-area a:hover{color: #FFFFFF;}</style>
	                        
	                        <div class="bdaia-footer-area" style ="background-color:#f64905;">
		                        <div class="bd-container">
			                        <div class="bdaia-footer-area-l">
				                        <span class="copyright">© Copyright 2016-2018, All Rights Reserved Polimedia.Press <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="89ebe5e8eae2ebfcfbe7c9f9e6e5e0e4ecede0e8a7f9fbecfafa">[email&#160;protected]</a></span>			                        </div>
			                        <div class="bdaia-footer-area-r">
				                        			                        </div>
		                        </div>
	                        </div>
                        </div><!--.bdaia-footer/-->
                    </div>
                </div>
            </div><!-- #page/-->
        </div><!-- .page-outer/-->

        
        <div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    </script><script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/js/widget-ajax.js' id='woohoo-wboxs-ajax-js-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/framework/shorty/js/blocks.js' id='woohoo_blocks_ajax_js-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/polimedia.press\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://polimedia.press/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/js/jquery.placeholder.js' id='woohoo-placeholder-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/js/theia-sticky.js' id='woohoo-theia-sticky-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/js/ilightbox.packed.js' id='woohoo-ilightbox-packed-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/js/min.js' id='woohoo-min-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/js/userRating.js' id='woohoo-userRating-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/js/main.js' id='woohoo-main-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://polimedia.press/wp-content/themes/woohoo/js/search.js' id='bd-search-js'></script>
    </body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 3954 objects (167 KB) from Redis using PhpRedis (v5.2.2).
-->
